Intermittent issues with texting service
Incident Report for Intellicheck
Resolved
Database restored and client connections verified.
Posted Jul 22, 2023 - 17:53 EDT
Identified
We identified some database corruption. Tables are being restored from backup to correct the issue.
Posted Jul 22, 2023 - 15:57 EDT
Investigating
We are experiencing an impact to our texting service.
Posted Jul 22, 2023 - 15:28 EDT
This incident affected: Intellicheck Digital Identity Platform (Intellicheck Identity Platform) and IDN Portal+.