Product Information Notice - IDN Portal+ v 2.19.1 - Issues capturing barcode with iPhone 12 Pro & Pro Max
Incident Report for Intellicheck
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 09:38 EDT
Investigating
Following the update to IDN Portal+ 2.19.1, owners of the iPhone 12 Pro & Pro Max devices running iOS 16.3 and above may continue to experience problems capturing the barcode from their identity document.
Also, the device will not display the pop-up message as described in the Release Notes: https://intellicheck.my.site.com/help/s/article/IDN-Portal-Release-Notes-v2-19-1

The cause of this problem has been determined to be a display setting that is currently incompatible with the barcode capture software.
If you or your end-users experience any problems, please verify that the Display Zoom is set to default.
Settings -> Display & Brightness -> Display Zoom = Default

Additionally, after a number of failed scan attempts, a manual capture process will become available to take a photo of the document.

Intellicheck is working on a solution to rectify the issue as quickly as possible. Further information will be provided as it develops.
Posted Apr 05, 2023 - 15:25 EDT
This incident affected: IDN Portal+.